T O P

FPS constantly dropping on good hardware

FPS constantly dropping on good hardware

I_I_I_I_

This has been happening to me as well, no issues on other games at all. This started with Season 7.


Dex1138

Same. I don't have a monster rig but was fine on High settings pre-season 7. Now I guess High=pre-7 Epic so I went down to Medium, still turned stuff down and still get ridiculous stutters.


ItsHighNub

I noticed it started around that time as well, and I dont have this issue with other games either. It makes the game unplayable for me.


I_I_I_I_

I think this is a server side issue…Other than these drops it’s been running fantastically and it looks great.


ItsHighNub

I dont see how its a server issue to be honest, the problem goes away when im spectating somebody else, but when im controlling the character, it happens.


dinghow123

100% what you just said man, The spectating is smooth but actually playing isnt.


Rick_EU

What is your temp at?


ItsHighNub

Around 70 in farenheit


ItsHighNub

I moved it from a hard drive to an SSD, no change, maybe it even got worse since it its not just stuttering any more, but also not hitting 100 fps.


Ozzy-Moto

Try the usual suspects to see if it makes any difference: 1. Turn DLSS off 2. Switch to DX11 or DX12 3. Set fortnite .exe's Priority to High via Task Manager 4. Turn off Windows Game Mode / Hardware Accelleration 5. etc. Sucks that we always have to do this sort of thing with new updates - things were running great for me until the update. Hitching and Stuttering is just brutal!


ItsHighNub

1. I dont have DLSS since im on AMD 2. Tried both DX11 and DX12, no difference 3. Havent tried, will try now 4. Game mode is off, how do I turn off hardware acceleration 5. ?


everlong1262

Honestly same here, most of the time it’s epics side of stuff